FMOD failed to initialise Error

Hi everyone, I’ve been getting this FMOD failed to initialize problem for a very long time now and nothing seems to be working in my case. I have tried lots of stuff and have been through almost all posts in in the Unity forum and all other sources too. Here is what I have tried so far:

  • Downloaded the latest Unity version (for somehow I thought it might be because of the version :/)
  • Uninstall Realtek HD Audio and reinstall from Asus’s website
  • I have seen lots of people saying that it might be because nahimic but I don’t have nahimic installed
  • Restart Audiosrv
  • Changed the enhancements settings and disabled the “Allow applications to get exclusive control over this device” property.

Everything was working fine and suddenly I started getting this error. I’m not even using the FMOD sound engine. Also in the playback devices I’ve got only one speaker device.

I’ve got sound in everything other than Unity. The problem seems to be with Unity only. Also the built versions of the project I’m working on now don’t have sound too.

These are the errors and warnings I get right after opening Unity:
error → FMOD failed to initialize. This may be because your sound card is configured to give applications exclusive access, thus preventing Unity from using this device. You can change this in Control Panel > Audio Devices and Sound Themes > Playback Device > Properties > Options … : "Soundcard does not support the minimum features needed for this soundsystem (16bit stereo output). " (59)
warning → Forced to initialize FMOD to to the device driver’s system output rate 48000, this may impact performance and/or give inconsistent experiences compared to selected sample rate 48000

Any kind of help would be highly appreciated, thank you in advance.

Guys I found the problem at last :slight_smile: So turns out my problem was because of these software: Asus Sonic Radar 3 and Asus Sonic Studio 3. So I uninstalled them and the fmod problem was solved. Hopefully this would be of help to some other person too :slight_smile: