FMOD failed to initialize the output device, NO SOUND!

I have seen this problem on this forum many many times. Now its my turn! I got the very latest version of Unity. Starting a brand new, empty project I get an error right off the bat: “FMOD failed to initialize the output device, attempting to initialize the null output.” The only symptom of this error is no sound at all in Unity. There is audio in Windows 10 but no sound in audio files, even in preview, appears to be just a Unity Audio issue. This now effects for all of my Unity projects that I have ever made. The only solution offered in the past seems to be to restart ‘AudioSrv’ in the Task manager. This does nothing.

Please help, I’ve got lots of work to do!!

this idea worked: [http://answers.unity3d.com/questions/336919/fmod-driver-fail.html#comment-1326624][1]

I have a bluetooth speaker system I sometimes use. When I disable my system speakers, and enable my bluetooth speaker, the FMOD Unity error disappears and sound plays. This is not a real solution, I would still like to know what causes it, Unity issue or Windows issue?

https://nahimic.helprace.com/i597-unity3d-fmod-failed-to-initialize-no-sound-with-nahimic


This fixed it for me!! Disable Nahimic services in Task manager! Don’t know what they are, why they’re there (probably not harmful). Been having this problem for months, nothing fixing it and this finally did! Hope this fixes it for someone else!


  • Caspar / NightRunner