FMOD not showing up in Monodevelop (C#)

I have integrated FMOD into past projects and it was working fine with this one. Today I boot up unity, create a script on a game object and open in monodevelop, but when I try to reference FMODUnity it comes up red. No autocompletes are available for even simple things like calling events from FMOD and even older scripts already written referencing FMOD that were (and strangely still are) working perfectly fine are also coming up red. Neither unity nor fmod have been updated since I last worked on the sound last week. The older scripts still work fine, but new ones refuse to compile properly. Does anyone have any ideas how to fix this?

Here is some example code.

using System.Collections;
using System.Collections.Generic;
using UnityEngine;
using FMODUnity; //This is red

public class scrWakeSound : MonoBehaviour {

	[FMODUnity.EventRef] //These are normal
	public string WakeSound;

	// Use this for initialization
	void Start () 
		FMODUnity.RuntimeManager.PlayOneShot("WakeSound"); // and this is red

Have you ever solved this? The same thing is happening to me and it’s driving me crazy.
Plus, sometimes when I load a Unity project, FMOD is not showing up among the tabs and all the FMOD scripts are disabled. It’s almost like the unity package was never been installed.