Funnel 'processing' for days?

Hey guys,

one of my funnels has been 'processing' for days, I even deleted it and tried to create a new one and it still doesn't get past processing.

Any ideas?

Cheers.

Has anyone actually entered the funnel? I.e., have you or a user triggered the funnel's first step? I'm pretty sure that if no one enters it, we won't create data and therefore it will keep looking on our front end as if it's still processing.

If my supposition is correct, you'd want to ensure that the event that triggers the funnel's first step is working properly. Check it in the custom event integrator. If it's definitely working, let me know and we'll look for other possible causes. (Note also that we're right in the middle of GDC, so I'm away from my computer a lot of the time...I'll try to look in and give you some more time if you need it!)

ahhh I see now, yeah so every step except the first one was being triggered! I've forced the first one to be triggered and now it's live!

Thanks Marc.

Awesome! Glad it's sorted. :)