Game plays in slow motion

I recently imported an asset called Tiny Terrain, and for cinematic purpose when you play the scenes imported with the asset they are played in slow motion. Now I just made a new project and the slow motion is still there when I try to play my game. Is there any way to return to the normal play speed or do I have to reinstall Unity?

You can change the timescale in project settings : Unity - Manual: Time

I have the Time settings set like that but is still playing with the same speed.5983766--643007--Time Settings.jpg

How big are the objects in your scene? If they're really big it may look like slow motion.