Game view appears extremely pixelated but scene view is fine

This is a problem that just started today. I have been going through the Unity tutorials with no issues, but today when I opened a new blank project, any game object I place in the scene looks as expected in scene view but completely pixelated in game view*. I have seen other posts mention anti-aliasing, but I haven’t changed any of the default settings for a new project, which include 2x Multi Sampling for the Anti-Aliasing property in quality settings.

Does anyone have any other ideas about what could be causing this? Many thanks in advance!

*I tried to upload a screenshot but the upload feature is being wonky. Will try again later.

Click on Free Aspect in the game menu bar and uncheck the box “Low Resolution Aspect Ratios”. This should fix your problem.

Thanks for the feedback, @zblase ! I ended up finding that my pixelation was caused by the Game Tab Scale slider being set to 2X instead of 1X! It made all the difference and my camera made sense after setting it back to 1X.

110711-gametab-scale-slider.png

If your main camera is very far away from your models, game mode will scale up your scene. Try setting up a camera closer to your scene and slide the scaler in game mode down to one.

In my case, my sprites were blurry. Make sure anti-aliasing is off on the camera.

Try render scale inside your pipeline setting. For that:

  1. Find what pipeline you use (simply go to the “Edit” - “Settings” - “Qaulity” and find the “Render Pipeline asset”
  2. Then click it and it will show up your current quality asset.
  3. In the inspector of this asset you will find the “Render Scale” option.
  4. Set a value (approx to 1) you will see the changes in your game window.

I am having the same issue…
how to uncheck the “Low Resolution Aspect Ratios” checkbox.???

If you zoom in with slider, it will look pixelated.

Move and position camera closer and it looks good.