Games published from unity receive nasty Windows Defender warning with default WIndows 10 settings

Hi All

Been working on a project for awhile now and while getting it ready to publish I ran into a nasty problem. When running builds on my dev machine of course everything works fine. I tried a test workstation with a clean install of Windows 10 and all updates. The installer wizard runs just fine with the usual security prompts, but when you go to open the game I get a nasty security prompt that I have never seen for any application. Even apps that I publish from Visual Studio which could be much more dangerous do not give me this type of warning.
Windows Defender warns that it is an unknown executable and hides the option to continue, the user must click through the prompts and open up the option to continue. There must be some way to get on Windows Defender’s good side, many users will be running it since it comes standard. Does anyone know?

I have literary same problem. Please somebody help.

You need to add certificate (Publisher) information. See: Unity - Manual: UWP Player settings