Getting Unity 4.5 to compile to android 2.2 (Froyo)?

Is there a way to get Unity 4.5 to compile to android 2.2 (Froyo)? I have an app store that still has a device that uses android 2.2 (Froyo) and I do not want to loose sales through that store for that device when I update my apps in that store for other devices.

Jason

That’s not supported.

From the system requirements:

Android: OS 2.3.1 or later; ARMv7 (Cortex) CPU; OpenGL ES 2.0 or later.