Gradle Build Error: The attribute application@allowBackups=false in :audioinaec: collides with another value

I have a VR application with networking I am currently working on. Everything was building and working fine in my project. I then imported Photon and Photon Voice and now it will not build for me throwing the above error.

The only manifest I have in my project is that of the AndroidManifest.OVRSubmission.xml:

 <?xml version="1.0" encoding="utf-8" standalone="no"?>
<manifest xmlns:android="http://schemas.android.com/apk/res/android"
    xmlns:tools="http://schemas.android.com/tools"
    android:installLocation="auto">
    <application
        android:label="@string/app_name"
        android:icon="@mipmap/app_icon"
        tools:replace="android:allowBackup">
        <activity
            android:theme="@android:style/Theme.Black.NoTitleBar.Fullscreen"
            android:configChanges="locale|fontScale|keyboard|keyboardHidden|mcc|mnc|navigation|orientation|screenLayout|screenSize|smallestScreenSize|touchscreen|uiMode"
            android:launchMode="singleTask"
            android:name="com.unity3d.player.UnityPlayerActivity"
            android:excludeFromRecents="true">
            <intent-filter>
                <action android:name="android.intent.action.MAIN"/>
                <category android:name="android.intent.category.LAUNCHER"/>
            </intent-filter>
        </activity>
        <meta-data android:name="unityplayer.SkipPermissionsDialog" android:value="false" />
        <meta-data android:name="com.samsung.android.vr.application.mode" android:value="vr_only"/>
    </application>
</manifest>

alt text
alt text

I’ve tried adding the tools schemas and android:allowbackup as some users had suggested but that has not helped whatsoever. I’ve also tried deleting the Library folder and allow Unity to reimport but that did not help either.

Any help is appreciated!

I modified Photon Voice Classic and removed the backup flag. I can now run my game (but I haven’t validated that Photon Voice Classic works properly).

I opened MyProject\Assets\Plugins\android\libs\audioinaec.aar in 7-Zip and modified AndroidManifest.xml in there by removing the line containing allowBackups.