Gradle build failure?

Hey guys
I encountered the below issue while building an Android build i went through various forms and blogs for a solution yet the same issue I am using Unity version 2022.3.12f1.
Here is the error in my console

paste error message as text, here

1 Like

I got a Gradle build error when I first started building my Android project as well. Though I am not sure if it was the same as yours.
I fixed mine by going into the Preferences Menu, going to the External Tools section, and making sure there was a :white_check_mark: in the box for 'Gradle Installed with Unity (recommended).

I hope this helps!