Gray screen preview and 1st person controller bug help

Hello, i have this weird issue with my 1st person controller where it becomes invisible meaning the capsule is gone. I can still press play but all i get is a gray screen. I tried checking layers everything is shown here. Checked the editor no problems i can even see my scene and level. I tried then import the 1st person controller again which is unity standard one. I import it as asset, and it will work again when put in my level and delete old one and i get camera and so on, but then after i have played scene i get gray screen again! And have to import my 1st person controller again :frowning: Weird thing is i dont get any errors? i can take my main camera out of the 1 person controller and the gray preview disappears but then my maincam and controller aint connected :frowning:

Sorry for long post

i fixed it. Somehow clicked off the small blue box at my first person controller so thats the cause after i clicked it everything is back to normal :slight_smile: Now i can get back to making my horror fps