Grey Material has stripes / hard edges due to lighting

I’ve been having the weirdest issues regarding weird stripes on a darker floor area, see picture.
No matter what I do, the camera always shows those stripes, whenever there’s a light . It changes size, or gets harder to see if everything becomes lighter, but they are always there.

Some things I’ve tried to pin point the cause:

  • It isn’t visible in the scene mode
  • It definately is due to enabling light. When I disable the light and increase environment lighting, it’s not visible
  • Shadows on/off has no effect
  • Forward / Deffered has no effect. It is gone in Legacy Vertex Lit though.
  • These screens are captured with WebGL2.0 emulation, but it’s always there, also when switching to desktop
  • The plane material is untextured, but with a texture it has the same effect.

What is causing this weird distortion?
Thanks in advance

That isn’t a light problem to me. If you turned off the lights and look in the scene view, you would still see those halo rings.

This is a material problem that doesn’t have any texture data. This would happen with all materials you created with nothing in them - just using color.

If you grabbed a random dark ground texture from the internet (jpg or whatever), import it, then dragged it on that plane (it will auto create a material for you), you wont see any halo effects.