Guys,what happend with my webgl project.Here is a bug or something i never meet

I posted a WebGL project,but there is nothing when it loaded.
no image, no video,no fonts.
but the function of the button is still working,i can change scence use button,other scripts also worked.
but all i can see in every scences like this picture, no image, no video,no fonts.
Has anyone encountered this situation?And how to solve this problem?
Thanks for you reply.
9285583--1301320--企业微信截图_20230911135847.png 9285583--1301320--企业微信截图_20230911135847.png

check browser console for possible error messages (its usually F12 key in browsers)

1 Like


Unknown error occurred while loading 'sharedassets0.assets'.
How to solve this?

havent seen that before.. are all the files there?
are you running from build n run, or from your own server?
any other warnings or errors in console?



yes,all the files there
I run it from my pc
no more warning or errors, lots of this massages in console.

Is this on a live uploaded web server? Try reloading the page while holding the shift key down when pressing F5, or clicking the reload button.

"Unknown error occurred while loading 'sharedassets0.assets'." gives me an impression that the web server might be serving an old file from cache when you've uploaded a new build to the web server, running into a mismatch.

If the error occurs on local build & run, then it should not be a web server caching issue, but something else.

Also with me! I don't understand what is the cause.
Anyone as a clue?

same here.
Any clue?


Is there any specific solution to this? Mine just got this error too. I tested it locally and not on live