Have any way can just save?

This is my problem…
When I want to save the scene(ctrl+s)
The Unity was always jump a window like this…

alt text

Have any satting can just save and no jump this window

Just want save.

this is the simple one.
In Menu->edit->preferences
uncheck the “verify saving settings”.
u will not get that dialog box.