Help me fix this error

,

im making this Gorilla Tag like vr game and i cant build it because i keep on getting this error :

Win32Exception: ApplicationName='C:\Users\Admin\OneDrive\Pulpit\my games\gorilla tag fangames\LemurWorld\Temp\PlayServicesResolverGradle\gradlew.bat', CommandLine='--no-daemon -b "C:\Users\Admin\OneDrive\Pulpit\my games\gorilla tag fangames\LemurWorld\Temp\PlayServicesResolverGradle\PlayServicesResolver.scripts.download_artifacts.gradle" "-PANDROID_HOME=C:/Program Files/Unity/Hub/Editor/2021.3.36f1/Editor/Data/PlaybackEngines/AndroidPlayer\SDK" "-PTARGET_DIR=C:\Users\Admin\OneDrive\Pulpit\my games\gorilla tag fangames\LemurWorld\Assets\Plugins\Android" "-PMAVEN_REPOS=https://android-sdk.is.com/;https://maven.google.com/" "-PPACKAGES_TO_COPY=com.ironsource.sdk:mediationsdk:7.9.0;com.google.android.gms:play-services-ads-identifier:18.0.1;com.google.android.gms:play-services-basement:18.1.0" "-PUSE_JETIFIER=0" "-PDATA_BINDING_VERSION=4.0.1"', CurrentDirectory='C:\Users\Admin\OneDrive\Pulpit\my games\gorilla tag fangames\LemurWorld\Temp\PlayServicesResolverGradle', Native error= Nie można odnaleźć określonego pliku.

System.Diagnostics.Process.StartWithCreateProcess (System.Diagnostics.ProcessStartInfo startInfo) (at <a8cc61e40c6b40b993fd9a2adada117f>:0)
System.Diagnostics.Process.Start () (at <a8cc61e40c6b40b993fd9a2adada117f>:0)
(wrapper remoting-invoke-with-check) System.Diagnostics.Process.Start()
GooglePlayServices.CommandLine.RunViaShell (System.String toolPath, System.String arguments, System.String workingDirectory, System.Collections.Generic.Dictionary`2[TKey,TValue] envVars, GooglePlayServices.CommandLine+IOHandler ioHandler, System.Boolean useShellExecution, System.Boolean stdoutRedirectionInShellMode) (at <6107d0e161ea44f5b1a06a3cb63d4bc0>:0)
GooglePlayServices.CommandLine.Run (System.String toolPath, System.String arguments, System.String workingDirectory, System.Collections.Generic.Dictionary`2[TKey,TValue] envVars, GooglePlayServices.CommandLine+IOHandler ioHandler) (at <6107d0e161ea44f5b1a06a3cb63d4bc0>:0)
GooglePlayServices.CommandLine+<RunAsync>c__AnonStorey0.<>m__1 () (at <6107d0e161ea44f5b1a06a3cb63d4bc0>:0)
System.Threading.ThreadHelper.ThreadStart_Context (System.Object state) (at <b4dec521950c405ea4b0b85c62087906>:0)
System.Threading.ExecutionContext.RunInternal (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) (at <b4dec521950c405ea4b0b85c62087906>:0)
System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) (at <b4dec521950c405ea4b0b85c62087906>:0)
System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state) (at <b4dec521950c405ea4b0b85c62087906>:0)
System.Threading.ThreadHelper.ThreadStart () (at <b4dec521950c405ea4b0b85c62087906>:0)
UnityEngine.<>c:<RegisterUECatcher>b__0_0(Object, UnhandledExceptionEventArgs)

and it is always stuck even after 5 hours it is stuck

Doesn't seem like a VR issue, but when did this start happening?
Can you revert to a previous version (if not, use version control)

Now I look at it again, get the project out of OneDrive!

ok ill try it

still nothing
stuck on build player

Share the current error.
And make sure your lts version is up to date

1 Like

the error is Win32Exception: ApplicationName='C:\Users\Admin\LemurWorld\Temp\PlayServicesResolverGradle\gradlew.bat', CommandLine='--no-daemon -b "C:\Users\Admin\LemurWorld\Temp\PlayServicesResolverGradle\PlayServicesResolver.scripts.download_artifacts.gradle" "-PANDROID_HOME=C:/Program Files/Unity/Hub/Editor/2021.3.36f1/Editor/Data/PlaybackEngines/AndroidPlayer\SDK" "-PTARGET_DIR=C:\Users\Admin\LemurWorld\Assets\Plugins\Android" "-PMAVEN_REPOS=https://android-sdk.is.com/;https://maven.google.com/"

i broke my arm and i could not send it

resolve android dependencies stuck on 0% and i need to use 2021.3.36f1