Help! Skinned mesh render not visible!!

My skinned mesh renderer shows in the editor, but when I build the game and play it the skinned mesh renderer is not visible!!

What solved this issue for me, was enabling Read/Write on my model.180581-solve.png

I found the problem! In build settings, you have to turn off GPU Skinning and Graphics Jobs under Player Settings>Other Settings…or at least that fixed it for me!

i think it late, but check ‘Update When Offscreen’ in skinned Mesh Renderer component is solved for me.

So much rubbish answers! Do you get points or something for just writing anything?