Hi, my drop down doesn't show the last option.

![alt text][1]

As you can see, drop down doesn’t show the last option no matter what I do. How can I solve that?
190600-dropdown2.png

I tried with the original sprites of unity, I can’t see the “C Option” too why I am about the be insane. 190601-dropdown3.png

I know this is an old post but I had the same problem. The problem is that you made the size of the DD template item bigger than the size of the DD template content. Change the size of the DD template content box to be the size that you want 1 dropDown option to be. Once that is done, then click on the DD template item in the DD template menu. Then look on the right side of your screen, click on the anchor icon in the inspector’s rect transform section. Next push ALT, and mouse click on the bottom right most option so the DD template item auto adjust’s itself to the DD templates content box. This should fix your last item in your drop down menu being cut off.
Screenshot (154)

Its because you are able to slide down check the darker bar on the right keep left clicking on it and check if something moves otherwise u can just tweak the scaling.

Resize the content object and reset the position of the item inside.

Hi, I do suggest switching to TMPRO for the UI, the texts will be smoother and better than the Unity Built in Solution for the UI.
[Unity: Resolution Dropdown - YouTube](Video showing how to make a resolution dropdown using TMPRO)

image
So,The Gameobject “Template” at the “Height” is used to adjust how long the dropdown you want.
And for the “Content” and “Item” Gameobject, you must make the height of both are the same.
For example, the template height is 500, and content height is 100 and item height is 100. If your Height of content and item are different, you will ended up get the weird look and also maybe doesn’t show the last option