Holes in textures. Export fbx from Cinema4d -> Unity

I baked textures in Cinema 4d then I exported object from Cinema 4d to Unity in .fbx format, but in Unity, 3d model have some transparent holes in textures.

https://i.ibb.co/9bp8jG6/Textures-CInema4d.jpg
https://i.ibb.co/6JJR3Nn/Unity-Engine.jpg

Those are not holes in the textures, it’s backface culling.
Basically, you are culling (removing from rendering pipeilne) triangles that are facing away from the camera. You can check that by looking at the hole from the other side.
While it is possible to disable backface culling in shader, it is generally recommended to double the faces you want to see from both sides (to create a copy and make it face the other way) in order to allow lightmapping to work correctly, etc.

Maybe you only want to view the model from this particular direction. In that case, go back to your modelling software, enable backface culling / rendering so you can see which ones are wrong, and flip them