Holographic Emulation Error "You must enable virtual reality support in settings..."


i am currently doing the mixed reality acadam,ey of Microsoft, but did not make it that far. Currently at “Holograms 100: Getting started with Unity” - Chapter 5 - Verify on device from Unity editor. I am trying to start the Holographic Emulation but getting this Error: “You must enable virtual reality support in settings…”

I changed the settings for Windows Store Apps and made sure none other has any SDK running. But still getting the error. What did i miss?

Switching the platform to “Windows Store” in File->Build settings solved my problem.

Ok the manual says if you are having trouble, include “none” at the top of the SDKs list and during runtime manually invoke your Device.

If ‘none’ is available as an options Unity is able to compile with vanilla version. You should theoretically be able to select “Simulate in Editor” from the Window → Holographic Emulation → Emulation Mode box.