How can I suppress 'Web Audio API is not supported in this browser' in Internet Explorer

I have a WebGL app that runs fine in Internet Explorer. I was able to suppress the message saying that the current browser is not supported in UnityLoader.js. However, the “Web Audio API is not supported in this browser” message still appears. My application doesn’t have any audio at all, so the message is meaningless. Does anyone know how to get rid of it?

You can edit the UnityLoader.js to get rid of that message.

Ah sorry, misread that. Unpack the “yourbuildname.jsgz” from the Release folder of your build and do the editing there.

@Schubkraft How can I unpack “yourbuildname.jsgz”

@root8888, @Schubkraft, Has anyone managed to figure out a solution to this yet? I’ve searched through the UnityLoader.js file and not managed to find anything resembling this code.

Thanks.

I had the same problem in Firefox, and the solution was to go to the settings about:config->dom.webaudio.enabled->true (was set to false)
Maybe Explorer has the same settings somewhere.