How do I change the default Script editor?

When I open it now it just opens Visual Studio and I can’t use that. What should I do to fix that?

Edit > Preferences > External Tools

Here is a video which will complete show you step by step how to change the default code editor in unity 3d…