How do I control the behavior of Android soft buttons (Immersive mode)?

I recently upgraded to unity 5, and one of the changes I’ve noticed is that the android soft buttons are now hidden automatically on platforms which support it (4.4 and up I think). This is a welcome addition; though I must admit, I don’t know if it’s because I updated Unity or because I updated my Android SDK installation. Either way, I’m currently developing an application, and I need the soft buttons to stay in place. I haven’t managed to find a setting for it anywhere. Is it possible to control the behavior at all? For reasons which should be obvious enough, I’d rather not include a back button of my own on every page of the application if possible.

It seems like you have to call:

Screen.fullScreen = false;

to disable “immersive mode”. Credit goes to meat5000 for the link and CharlesBarros for the original answer. I’d delete the question since it’s clearly a duplicate, but it might come up in a search or something.