How do I disable automatic .meta file generation?

I’m trying to convert Unity3D assets to another engine’s format, but Unity3D keeps on automatically generating .meta files for everything, which is a real pain in the neck. What do I do, other than uninstalling it?

Edit->Project Settings->Editor, then, in the inspector change the Version Control Mode to Hidden Meta Files. (Note that meta files are always generated with newer versions of Unity.)