How do i fix these error's? I don't know where to start

I downloaded a package from the asset store and now a bunch of render pipeline scripts are busted and dont have definitions, i don’t even know where to begin with this so any help would be greatly appreciated

The package you installed contains some URP components
try to create a project with that typical Template (URP - universal render pipeline)
you can find it before creating a new project in the template section. or else you should install the package via package manager but then you should set some settings in the project settings. I recommend the first variant. Then import your package.
It shouldn’t give you any more problems I hope.