How do I get a perfect white material on a cube in unity

How do I make a perfect white cube in unity, the one I have on my scene is off white or greyish by default I am using Unity 2017. I am pretty new?

Create a new material and set its shader to Unlit/Color with a main color of white.

It wont have any shading, if you want shading then you cant really have something perfectly white as its subject to lighting/ shadow etc.

Hi! Try to use standart material with turning on “Emision” ( or samething like that ) and pick white color. It may help you.

Try to change the source of the light. For 2019’s unity versions :
-go to window > Rendreding > Lighting settings.

  • change the source ( Environment Lighting ) to Gradient , then change the values of colors ( sky, Equator and Ground ) into white colors.

go to (menu: Window > Rendering > Lighting Settings) then change the Compression from auto to- Uncompressed .
if it didn’t work, try to make the shader type of your material - Bumped Diffuse-