How do I get the XYZ Euler Rotations buttons to appear in the Graphic Editor panel?

I imported a CAD drawing of a plane in .stl format. This first time the XYZ Euler options appeared in the Graphic Editor panel to the left; including the XYZ Euler Rotation settings & graphic presentation for manipulating.

How do I get the XYZ Euler Rotations buttons to appear in the left Graphic Editor panel?

Thanks for you help,
WFR: russinv@yahoo.com

Go back to Normal instead of Debug.

If that’s not what you’re talking about, then you probably just collapsed the Transform component. Uncollapse it.