How do I install iOS Build Support?

Hi,
I am very new to Unity. I am trying to make a virtual reality environment with Unity, and I need to upload my project to my phone.

When I tried to change the platform to iOS in Build Settings, it said I did not have the iOS module installed.

I tried reinstalling Unity with the iOS Build Support, but it didn’t help. I also tried running the download assistant and downloading only the iOS Build Support, but I got an error.

“An error occurred while running scripts from the package “UnitySetup-iOS-Support-for-Editor-5.3.4f1.pkg”.”

I don’t know why I can’t install the iOS Build Support. If anyone knows anything, please reply to this thread. I really need to figure this out so I can make virtual reality stuff!

Thanks so much :slight_smile:

you have to download unity installer of your unity version from here

https://unity3d.com/get-unity/download/archive

and select installer and than run that installer on your pc

on setup you have to make checkbox on for ios build support it will install in your unity

thank you

@bpalumbi

If you are trying to do this with a windows machine, you won’t be able to. You need an Apple computer with Xcode installed to build for IOS.