How do I turn on fog?

How do I turn on fog? not showing up in “lighting settings”

![1] . How come It won’t comeout like this??