How do you Turn off the Light Indicator Graphic(doesn't let me see my Characters)?


I added a Spot or a Directional and there is a big graphic .LIke a graphic of a Sun.

I want to see my characters as i work on them but those graphics are there. Now i have the Camera indicator graphic plus the Sun indicator. It’s annoying i can’t work on my scene like this. I’m sure there is a trick, but i dont know it.

And i get another indicator when i put a spot light

In the gizmos drop-down menu, use the slider to scale down the size, or use the checkbox to turn off 3D gizmos.