How to be resolved conflict dependency aar file in Android build?

Hello everyone, I have an issue when building Unity game for Android.

My project uses Applovin Max SDK, and within Applovin Max, there is a mediation adapter called myTarget. In previous versions, everything was fine, but in recent myTarget updates, Billing 6.2 was added. However, my project also uses Unity IAP with Billing 5.2.1.
When I build, I encounter duplicate class errors between these two, and both are implemented in the AAR file, so manual deletion is not possible.

Is there any way to resolve this?

I’ve researched ResolutionStrategy, but perhaps my approach was incorrect and ineffective. I hope someone can assist me. Sincerely appreciate any help.