How to change the editor's keyboard to AZERTY layout?

This is really urgent! Haven’t found anything on Google.

please answer this man’s question … i have the same issue. i can’t navigate inside unity with my AZERTY keyboard … how can i change that setting ? in the editor mode i can’t navigate properly… it there a way to modify the controls ?