How to disable baking when building?

Hi,

For testing some multiplayer features, I need to build an .exe from my project. But doing this takes about 3 hours each time due to baking. I already disabled baking while editing, but how can I avoid waiting 3 hours each time when I create a build?

Help really appreciated!! Thanks150521-upload-2019-12-26-15-6-28.png

un check Auto in lighting explorer, and you will be good to go.

Hi @Developer061 … Thanks for your swift response!

I already found this setting, which helps a lot during developing. However, the problem I have is that I need to build my scene for testing. And it looks like that this auto generate option has no effect on this. Unity always starts baking when I start the build:

Any ideas? Thanks!