How to disable this kind of gizmo?

Hi,

I don’t know why, but my GAME view is showing all the wireframes twice, one time around the object (which is okay) and one time as a “side view”, see screenshot below.

The green rectangle on the middle is the wireframe for the big white object on the center of the screen. I want to disable only this one from the “side view”, not anything else.

Note: it does this for all objects of the game, it is not specific about this white object

Thanks!

There was a secondary camera active at the same time, my mistake!