How to disable transfer of force between two 2d rigidbody ?

I work on a 2D game and I use Rigidbody to move characters, but when a character collided whith another one, the force of the first one is tranfer to the second one.
I want to disable this transfer of force, but I don’t how.

you must define different layers for objects. Then you can change physics in physics table setting and uncheck in the table.
Edit > Project Settings > Physics