How to enable grid on screen?

The screen is just grey, and a grid would be useful as a visual reference. How can I turn it on?

Thanks

You need the Game Overlay button in the Scene View.

Search the Scene View manual page for "game overlay" for a picture and description. It's between the lighting and audio buttons.

In Unity 4 this has moved. You need to go to the Scene View and there is a drop down box on the right now called Gizmos. Upon clicking the drop down box there is a check box that is labeled Show Grid.

This is now how you turn it on and off. I’m posting this because I googled this problem and this page showed up. I just want future people to not have to be confused.

EDIT: Unity 5 apparently has this in the same place as my unity 4 explanation above.

Enable the toggle inside the Gizmo menu at the top of your SceneView:

56702-screenshot-2015-10-22-180305.png

Hey there, for anyone wondering, none of the comments have mentioned what it is in the recent versions. it is now directly on scene view. there is a button with a grid and a “Y” on it. just click that and you will have a grid constantly on screen