How to fix Android Gradle Failure in Unity 2018.3.11f1 (64-bit)? Help please!

How to fix Android Gradle Failure in Unity 2018.3.11f1 (64-bit)? Help please!

alt text

Hey @laynornexos ,

Two different problems appear in the images you attached. One has to do with the Android SDK Tools version. Which could be solved by upgrading to a version higher than 25.
For this you could use Android Studio and download the corresponding updates.

The other error that comes out with Gradle may be due to several things. It may be a problem with the Android SDK, or it may be something that conflicts with the project.
You could try to make an Android build with an empty project to check if you don’t have conflicts with any existing plugin.
If you still have this problem we could take a look at the preferences where you see the paths for the SDK and JDK.

Try this and let me know.