How to fix audio missing/broken from Win/Mac Standalone build (works in editor)?

I’ve been looking into this apparently simple issue but the search for an answer is baffling me so far. When I play the game in-editor all sound works fine, but on a standalone build it is completely muted. On making a development build, there are are a series of missing audio messages that I’ve never usually got before (I’ve built plenty of games without this cropping up):

Error: Cannot create FMOD::Sound
instance for resource
sharedassets0.resource, (Unsupported
file or audio format. )

I have none of the FMOD folders that on googling I ought to remove to uninstall it (nor do I have any recollection of implementing it in the first place). No mention of fmod in the directory.

Possibly relevant circumstances: project was started in (I think) Unity 2017.x and currently upgraded to 2018.2.20f1. I have switched to WebGL to make a WebGL build but switched platforms back again since. There are a few asset store assets installed, but none appear to have added any special audio plugins. Package manager shows nothing extraordinary regarding audio or any sign of FMOD. Audio files are mostly wav.

I’d happily gut everything back to defaults package-wise to get this working as I have no special audio requirements for this, but so far haven’t been able to just use straightforward normal audio clips referenced in prefabs, as I normally would.

UPDATE: I’ve tried starting a fresh project in 2018.2.20f1 with a sound added to a GameObject with Play on Awake, then making a standalone build, and it all works fine. There’s some setting in my project that’s messing this up and I can’t seem to find it.

Figured out what was wrong! The build was targeted to a folder that was Read Only! This must have affected the permissions in some way to cause the above behaviour.

Probably explains why it appears to be such an uncommon issue, but hopefully that helps someone else from stumbling on it…