How to fix blur issue on main camera

I’m making a board game and using a texture with hard black lines to indicate spaces but as i look at the game in the main camera the lines become very blurry at a small distance (using default settings on basically everything)

I read around some more the next day and what finally fixed it was turning up the aniso level on the texture itself

There must be fog turned on. you can check it from Windows>Rendering>Lighting and then uncheck the fog option.