How to get rid of the FSBTool ERROR during an import of (any) audio files?

I 'm unable to fix it, tried everything I could find on the web:

  • checking file dates
  • deactivating anti-virus, firewall, finally the net itself
  • exporting via Audacity in all supported formats and importing as such
  • reducing audio quality within Unity

Using Unity 5.5.4p4 on Windows 7.

The error:

Errors during import of AudioClip Assets/cityambience.mp3:
FSBTool ERROR: Could not find encoder library ‘libvorbis.dll’, please copy it from the FMOD SDK to the application directory.
FSBTool ERROR: Encoder initialization failed.
FSBTool ERROR: Encoder initialization failed.

I found the libvorbis.dll in the FSBTool folder, tried the above, doesn’t work. Cannot find the FMOD SDK, doesn’t exist in Unity folder.

Any help would be greatly appreciated.

Nenad G. (

After some workaround tries, the problem was solved (for me at least) by replacing DLL’s from Unity 2017.1 at that path: [PATH_TO_UNITY]\Editor\Data\Tools\FSBTool