How to get rid of these weird border lines around my code? (Visual Studio)

I messed with the options quite a bit trying to figure out how to get the darker scheme. I guess I ended up adding enabling this option and I can live with it, but it is kind of annoying.

You have enabled the option Show procedure line separators



You can disable this option by opening Visual Studio and navigating to, Tools > Options… > Text Editor > C# > Advanced > Show Procedure line separators