How to get Unity to stop opening scripts in Visual Studio?

Every time I double click a script, it tries opening it in Visual Studio. I don’t even have the right version of Visual Studio to open, so it always ends up in an error message. I’m fine with using MonoDevelop and I’d like to know how to make the scripts open up with that instead.

Edit → Preferences → External Tools → External Script Editor

Set to MonoDevelop or Browse.

External Tools, select MonoDevelop.

(Below screenshot may be outdated)

10 out of 10 Would change again