How to install latest IOS Module on Mac?

I get an error when installing IOS Module on MAC. Specifically with UnitySetup-iOS-Support-for-Editor-2018.2.0b1.pkg

I am using unity version 2018.2.0b1

Any ideas?

Answer from here:
https://forum.unity.com/threads/cant-install-ios-build-support.395608/

It seems that you need to copy the Unity.app from
/Applications<U+2069>/Unity<U+2069>/Hub<U+2069>/<U+2068>Editor<U+2069>/<U+2068>${your_version}<U+2069>
to ‎
/Applications<U+2069>/<U+2068>Unity<U+2069>

Once it is installed, place back the Unity.app in its original folder, and copy the PlaybackEngines<U+2069> folder that was installed /Applications/Unity alongside it

This article will show you how to update iPhone to the latest iOS version of your device and clear a system cache, which might be causing problems after you launch an app or game and also do visit https://my-assignment.help/ site for quality assignment there. Thank you!