How to make everything focused ?

Hello guys, I realized some of the further cubes aren’t seems focused such as like; [31699-ekran+alıntısı.png|31699]

How can i make every plane look like first ?

It’s not an issue of “focusing”. That is the engine filtering your textures in regards of distance and angle of view. Instead of disabling mipmaps, try to set the filtering of textures to trilinear and raise the anisotropic level until it looks good enough.
And don’t change to 24bit or 32 bit textures for this, as this is not related to the texture format, but to the bilinear/trilinear/anisotropic setting.