How to make IslandDemo water more reflective

I downloaded the Island demo project and ran it in Unity 4. I fixed the compiler errors according to a previous answer (compiler error. - Questions & Answers - Unity Discussions). The water looks different from the Web version; the inland water (over sand) is almost fully transparent, while the Web player version is realistically reflective. Is there a setting or other correction that will make the project water more reflective?

I found a way to make a substantial improvement, though it’s not as good as the pro version. Just add a Water Plane object at the same y-value as the Daylight Water (keep the Daylight Water). Give it a Transparent/Bumped Diffuse shader with a Water fallback Base Trans and a Waterbump Normalmap. Delete the Mesh Collider if you want to walk underwater. This arrangement keeps the translucence and the surace foam but increases opacity a useful amount.