how to make particles NOT collide with triggers?

ive tried looking for some options in the particle Inspector>Collision>CollidesWith and tried disabling some tick boxes, none work except the Default, though it disables collisions of normal colliders that are not triggers AND the triggers… how can i disable just the trigger collisions of the particle? this is a 2D game if that helps.

I had the same problem, I solved by putting my triggers in a child object, creating a new layer for this object and setting my particle system to not collide with said layer.