How to make scene darker

So im trying to make a 3d tower defense game where the only points of light are the enemy’s that move through the map and other significant locations. I have read a bunch of other posts but none seem to be working. I’ve set all of the ambient settings to zero and the color to black but can still see everything clearly.

as you can see, I can still see everything

You must have missed something somewhere.

Environment Lighting: Intensity Multiplier should be 0
Environment Reflections: Intensity Multiplier should be 0
Make sure there are no lights in your scene

If none of these work, try creating a new scene. Place only a cube, set these settings and ensure the cube is black.

Now move all your objects into the new scene (easiest done by opening the old scene additively and drag and drop). If this doesn’t work, try moving group by group and see at what point there’s light.

i think the problem was some settings on my materials that made it ignore lighting. think i figured it out