how to match the version of FrameWork ?

Severity Code Description Project File Line Suppression State
Warning The primary reference “IniLite” could not be resolved because it has an indirect dependency on the framework assembly “System.Numerics, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089” which could not be resolved in the currently targeted framework. “.NETFramework,Version=v3.5,Profile=Unity Subset v3.5”. To resolve this problem, either remove the reference “IniLite” or retarget your application to a framework version which contains “System.Numerics, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089”. DllTest.CSharp

The iniLite is a class of the dll, when I use this, the warning is apper ? How to solve it ?

you’ll need to either download and use a .NET 2.0 or 3.5 version.

Or, if they provide the source, within Visual Studio, you can retarget it to 3.5.