How to stop 'build' from opening a new window?

Not sure if this is a windows 7 issue, but every time I make a build from Unity it opens a new OS window to display the exe/data folder. This is becoming increasingly frustrating at present since I'm testing some assetBundle code, so i'm making many builds and my taskbar is quickly overflowing with windows.

Is this normal behaviour? Is there a means of preventing Unity opening the window where the build resides?


I am not sure if you can change those settings but I do know that you could render multiple files within a project so that you can render many scenes but only have one window open for them. You will need to make a menu to select what you want to run.

If you are just testing, you could use the build & run function (shortcut = Ctrl + B)

That one doesn't open any new instances of explorer, (at least not if you deploy to webplayer or standalone, haven't used the others)