how to stop fpc forward drift

How do I stop the fpc from moving forward when the up arrow is released? The fpc sort of drifts forward (farther when moving faster). I want the fpc to stop immediately (come to a complete stop). Thanks.

Change the gravity/sensitivity settings in the input manager.