how to stop google chrome opening when i try to edit component script?

when i go to edit the script of a component it opens google chrome
how can i fix this?

Have you checked the default program opening your .js / .cs files ? Make sure you have selected your IDE as the default program.

On Windows 10 : Go to Settings > System > Default Apps

W10